× Forum for the ActiveHelper Live Chat Component for Joomla.

Topic-icon installer of support panel runs with no apparent installation

More
3 months 3 weeks ago #325

I downloaded the installer-supportpanel.exe for Windows. I am running Windows 10. I invoked it normally and (using "run as administrator"). Each time an install progress bar appears for a few seconds showing a process running from start to finish, then that is all I can observe. But each time I cannot find the installed application on my system.

I am assuming that a natively-installed application is this is the only way an agent can sign in and conduct a chat (and not through the Joomla backend). Is this correct?

So my problem is trying to get a support panel installed so that I can evaluate this component.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #326

I suggest to update first the adobe air run-time.
get.adobe.com/air/

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #327

Thank you. That solved the problem.

I did see a previous post that this was a problem for older systems like Windows 7, but apparently this can happen even on Windows 10. If this is a common problem solve by installing Adobe Air, perhaps it could be included within the documentation. I know I spent a couple of hours struggling with that one detail and rereading the documentation several times.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #328

Yes, you have right.
Normally the installer of the desktop app will require first the update of the adobe air run-time but lately this seems to be not working anymore.

Please Log in or Create an account to join the conversation.

Moderators: adminptesone
Time to create page: 0.161 seconds