Widgetkit Carrousel on a you-avenue templare with warp 7 conflict resolved

If you can't use the ActiveHelper Live Chat on a you-avenue template with warp with the a carrousel extension made with widgetkit maybe you have a JQuery conflict.

In order to fix the problem we suggest to use a very powerful extension for a third-party called jQuery Easy. This extension resolve the Jquery Conflicts.

More information at http://extensions.joomla.org/extension/jquery-easy

Tags: Joomla Live Chat issues